<!DOCTYPE html PUBLIC "-//W3C//DTD HTML 4.01 Transitional//EN" "http://www.w3.org/TR/html4/loose.dtd"><html lang="en"><!--[if lt IE 7]><html lang="en" class="ie6"><![endif]--><!--[if IE 7]><html lang="en" class="ie7"><![endif]--><!--[if IE 8]><html lang="en" class="ie8"><![endif]--><!--[if IE 9]><html lang="en" class="ie9"><![endif]--><!--[if (gt IE 9)|!(IE)]><html lang="en"><![endif]--><head><META http-equiv="Content-Type" content="text/html; charset=utf-8"><!--Customized Stylesheet Includes - prehead--><!--Customized JS Includes - prehead--><script class="kxct" data-id="qv9mc1zm1" data-timing="async" data-version="2.0" type="text/javascript">
            window.Krux||((Krux=function(){Krux.q.push(arguments)}).q=[]);
            (function(){
                var k=document.createElement('script');k.type='text/javascript';k.async=true;
                var m,src=(m=location.href.match(/\bkxsrc=([^&]+)/))&&decodeURIComponent(m[1]);
                k.src = /^https?:\/\/([a-z0-9_\-\.]+\.)?krxd\.net(:\d{1,5})?\/controltag\//i.test(src) ? src : src === "disable" ? "" :
                    (location.protocol==="https:"?"https:":"http:")+"//cdn.krxd.net/controltag?confid=qv9mc1zm1";
                var s=document.getElementsByTagName('script')[0];s.parentNode.insertBefore(k,s);
            }());
        </script><script class="kxint" type="text/javascript">
            
            window.Krux||((Krux=function(){Krux.q.push(arguments);}).q=[]);
            (function(){
                function retrieve(n){
                    var m, k='kxfrankly_'+n,ls=(function(){
                        try{
                            return window.localStorage;
                        }catch(e){
                            return null;
                        }
                    })();
                    if (ls) {
                        return ls[k] || "";
                    } else if (navigator.cookieEnabled) {
                        m = document.cookie.match(k+'=([^;]*)');
                        return (m && unescape(m[1])) || "";
                    } else {
                        return '';
                    }
                }
                Krux.user = retrieve('user');
                Krux.segments = retrieve('segs') ? retrieve('segs').split(',') : [];
            })();
            
        </script><title>Kosciusko Police searching for men who scammed man out of cash - MSNewsNow.com - Jackson, MS</title>
<meta name="Description" content="Anyone with information that leads to an arrest is eligible for a cash award up to $2500. "><meta name="KEYWORDS" content="WLBT, MS News Now, Jackson news, Mississippi News Now, WLBT 3 on Your Side, WDBD Fox 40, WLBT3 News, Channel 3 Jackson, Howard Ballou, Maggie Wade, Marsha Thompson, Hinds, Rankin, 3 On Your Side"><meta name="news_keywords" content="WLBT, MS News Now, Jackson news, Mississippi News Now, WLBT 3 on Your Side, WDBD Fox 40, WLBT3 News, Channel 3 Jackson, Howard Ballou, Maggie Wade, Marsha Thompson, Hinds, Rankin, 3 On Your Side"><meta name="ROBOTS" content="index,follow,noarchive"><meta name="date" content="2017/11/28"><meta name="owner" content="WLBT"><meta name="wn-version" content="ContainerE-Story"><meta name="wn-build" content="7.3.20.1"><meta name="wn-base" content="IIS16"><meta name="wnreadableurl" content="kosciusko-police-searching-for-men-who-scammed-man-out-of-cash"><meta property="og:title" content="Kosciusko Police searching for men who scammed man out of cash"><meta property="og:type" content="article"><meta property="og:url" content="http://www.msnewsnow.com/story/36944591/kosciusko-police-searching-for-men-who-scammed-man-out-of-cash"><meta property="og:image" content="http://wlbt.images.worldnow.com/images/15511219_G.png"><meta property="og:description" content="Anyone with information that leads to an arrest is eligible for a cash award up to $2500. "><link rel="canonical" href="http://www.msnewsnow.com/story/36944591/kosciusko-police-searching-for-men-who-scammed-man-out-of-cash"><meta name="author" content="Waverly McCarthy"><meta name="twitter:card" content="summary"><meta name="twitter:title" content="Kosciusko Police searching for men who scammed man out of cash"><meta name="twitter:description" content="Anyone with information that leads to an arrest is eligible for a cash award up to $2500. "><meta name="twitter:image" content="http://wlbt.images.worldnow.com/images/15511219_G.png"><!--Customized Page Includes - Meta--><meta property="fb:pages" content="54813120652"><meta property="fb:pages" content="86035385864"><meta property="fb:pages" content="147108603227">
<!--
                Page Include: META--><meta http-equiv="X-UA-Compatible" content="IE=edge" /><meta property="fb:app_id" content="145506258872710"/><meta property='article:publisher' content='http://www.facebook.com/WLBT3' /><link rel="image_src" href="http://wlbt.images.worldnow.com/images/1802067_G.png"/ ><meta property="fb:admins" content="644426401" /><meta name="google-site-verification" content="mTPDOSe7QkGwI3aP_QdG0WsutpFhNO_yXWg1UaPvyIs" /><meta property="twitter:account_id" content="16081037" /><meta name="twitter:site" content="@WLBT" /><meta name="twitter:creator" content="@WLBT" />  <!--
                END Page Include: META-->

<link type="text/css" rel="stylesheet" media="all" href="http://content.worldnow.com/global/css/_pub/platform.min.css?ver=7.3.20.1_7.3.20-1">
<link type="text/css" rel="stylesheet" media="all" href="http://wlbt.images.worldnow.com/interface/css/container-e.css?ver=2017-11-14%2014%3A13%3A35_7.3.20-1">

<link rel="stylesheet" media="print" href="http://content.worldnow.com/global/css/_pub/print/story.css?ver=7.3.20-1_7.3.20.1" type="text/css"><!--
            [if lt IE 6]><link type="text/css" rel="stylesheet" media="screen" href="http://content.worldnow.com/global/css/_pub/quirks/iequirks.css?ver=7.3.20.1"><![endif]
        -->
<!--
            [if lt IE 7]><link type="text/css" rel="stylesheet" media="screen" href="http://content.worldnow.com/global/css/_pub/quirks/ie6quirks.css?ver=7.3.20.1"><![endif]
        --><!--
            [if lt IE 10]><link type="text/css" rel="stylesheet" media="screen" href="http://content.worldnow.com/global/css/_pub/quirks/ie9quirks.css?ver=7.3.20.1"><![endif]
        -->
<!--MENU INCLUDES--><style type="text/css">#menu119 UL
                    , #menu119 .wnHorizontal { background-color: #dededf; font-family: Arial; font-size: 11px; font-weight: 700; color: #000000; }
                #menu119 A,
                    #menu119 LI.wnOn .wnSublevel A,
                    #menu119 LI.wnOn .wnSublevel LI.wnOn .wnLevel3 A { font-family: Arial; font-size: 11px; font-weight: 700; color: #000000; }
                #menu119 .wnHorizontal .wnDynamic .wnMenuTypeText
                        .wnLevel1 LI.wnHasSublevel .wnMiddle SPAN { padding-right: 15px; }
                #menu119
                        .wnLevel1 LI.wnHasSublevel .wnMiddle SPAN { background: url('http://wlbt.images.worldnow.com/images/static/gfx/nav_tridown.gif') no-repeat 98% 50%; }
                #menu119
                        .wnLevel1 LI.wnHasSublevel .wnLevel2 .wnMiddle SPAN { background: none; }
            #menu119 UL LI.wnOn { background-color: #dededf; color: #0247a4; }
                    #menu119 LI.wnOn A,
                        #menu119 LI.wnOn .wnSublevel LI.wnOn A,
                        #menu119 LI.wnOn .wnSublevel LI.wnOn .wnLevel3 LI.wnOn A { color: #0247a4; }
                    #menu119 .wnSublevel { background-color: #dededf;  }
                #menu119 .wnSublevel A { border : 1px #dededf solid; border-top: none; }
                        #menu119 .wnSublevel .wnFirstNode { border-top : 1px #dededf solid; }
                        #menu119 .wnHorizontal .wnDynamic .wnMenuTypeText .wnSublevel LI.wnHasSublevel A { padding-right: 9px; }
                #menu119 .wnSublevel LI.wnHasSublevel A { background: url('http://wlbt.images.worldnow.com/images/static/gfx/nav_tri.gif') no-repeat 98% 50%; }
                #menu119 .wnSublevel LI.wnHasSublevel .wnLevel3 A { background: none; }
            #menu119 .wnSublevel LI.wnOn { background-color: #dededf;  }
                    #menu119 .wnRight .wnMiddle { background: url('http://wlbt.images.worldnow.com/images/static/gfx/nav_bg_off.gif') repeat-x; }
                    #menu119 LI.wnOn .wnMiddle { background-image: url('http://wlbt.images.worldnow.com/images/static/gfx/nav_bg_on.gif'); }
                
</style>

<!--END MENU INCLUDES-->
<script type="text/javascript">
            var wng_pageInfo = {
            affiliateName : 'WLBT',
            affiliateId : '119',
            baseUrl : 'www.msnewsnow.com',
            includesDomain : 'http://content.worldnow.com',
            includesVersion : '7.3.20-1',
            videoHelpPage : '/global/story.asp?s=1343812&displayHelp=true',
            videoHelpPageMac : '/global/Story.asp?s=2918340&displayHelp=true',
            social : {mdPartnerID : '108',mdPartnerDomain : 'http://dub.wlbt.com'},
            registrationId : '575751',
            registrationURL:'registration',
            readableURLenabled: 'True',
            imageDomain : 'http://wlbt.images.worldnow.com'
            };
            
wng_pageInfo.body = {};
wng_pageInfo.taxonomy = {};
wng_pageInfo.build='7.3.20.1';
wng_pageInfo.template='ContainerE-Story';
wng_pageInfo.isPreviewSite=false;
wng_pageInfo.disableSecurityWarning=true;
wng_pageInfo.containerType='S';
wng_pageInfo.ownerAffiliateName='WLBT';
wng_pageInfo.ownerAffiliateId=parseInt('119',10);
wng_pageInfo.containerId=parseInt('36944591',10);
wng_pageInfo.containerType='S';
wng_pageInfo.containerClass='searchresults';
wng_pageInfo.contentClassification='News';
wng_pageInfo.userId=parseInt('',10);
wng_pageInfo.permaLink='/story/36944591/kosciusko-police-searching-for-men-who-scammed-man-out-of-cash';
wng_pageInfo.content_authors='Waverly McCarthy';
wng_pageInfo.headline='Kosciusko Police searching for men who scammed man out of cash';
wng_pageInfo.pageTitle='Kosciusko Police searching for men who scammed man out of cash - MSNewsNow.com - Jackson, MS';
wng_pageInfo.pageTitleTag='MSNewsNow.com - Jackson, MS';
wng_pageInfo.pageTitleTagAs='Suffix';
wng_pageInfo.body._id='WNAffWLBT';
wng_pageInfo.body._class='wnContainerType-story wnCenterAlignment';
wng_pageInfo.isMobile=false;
wng_pageInfo.taxonomy.level1='';
wng_pageInfo.taxonomy.level2='';
wng_pageInfo.taxonomy.level3='';
wng_pageInfo.simpleResponsiveBranding=false;
wng_pageInfo.buildInfo = wng_pageInfo.build.match(/[0-9]+/g) || [0,0,'local'];
</script>
<script>
        var wng_pageInfo = window.wng_pageInfo || {};
        wng_pageInfo.ads = {};
        /*Ad wnsz_1 is disabled (or not defined) at a SITE level.*/
/*Ad wnsz_14 is disabled (or not defined) at a SITE level.*/
/*Ad wnsz_16 is disabled (or not defined) at a SITE level.*/
/*Ad wnsz_17 is disabled (or not defined) at a SITE level.*/
/*Ad wnsz_18 is disabled (or not defined) at a SITE level.*/
/*Ad wnsz_20 is disabled (or not defined) at a SITE level.*/
/*Ad wnsz_21 is disabled (or not defined) at a SITE level.*/
/*Ad wnsz_22 is disabled (or not defined) at a SITE level.*/
/*Ad wnsz_23 is disabled (or not defined) at a SITE level.*/
/*Ad wnsz_24 is disabled (or not defined) at a SITE level.*/
/*Ad wnsz_26 is disabled (or not defined) at a SITE level.*/
/*Ad wnsz_27 is disabled (or not defined) at a SITE level.*/
/*Ad wnsz_28 is disabled (or not defined) at a SITE level.*/
wng_pageInfo.ads["40"]={id:"40",wnsz:"40",ownerinfo:{oldformat:1,owner:'loc',split:'100',type:'dom',aff:'WLBT'},width:468,height:60,wncc:"News",parent:"WNAd40",type:"dom",realvu:"",application:"printable"};
/*Ad wnsz_41 is disabled (or not defined) at a SITE level.*/
/*Ad wnsz_42 is disabled (or not defined) at a SITE level.*/
wng_pageInfo.ads["43"]={id:"43",wnsz:"43",ownerinfo:{oldformat:1,owner:'loc',split:'100',type:'dom',aff:'WLBT'},width:300,height:250,wncc:"News",parent:"WNAd43",type:"dom",realvu:"",sizes:[[300,250],[300,600]],application:"banner"};
/*Ad wnsz_44 is disabled (or not defined) at a SITE level.*/
/*Ad wnsz_45 is disabled (or not defined) at a SITE level.*/
/*Ad wnsz_46 is disabled (or not defined) at a SITE level.*/
/*Ad wnsz_47 is disabled (or not defined) at a SITE level.*/
/*Ad wnsz_49 is disabled (or not defined) at a SITE level.*/
/*Ad wnsz_50 is disabled (or not defined) at a SITE level.*/
wng_pageInfo.ads["52"]={id:"52",wnsz:"52",ownerinfo:{oldformat:1,owner:'loc',split:'100',type:'dom',aff:'WLBT'},width:300,height:250,wncc:"News",parent:"WNAd52",type:"dom",realvu:"",application:"banner"};
/*Ad wnsz_54 is disabled (or not defined) at a SITE level.*/
/*Ad wnsz_63 is disabled (or not defined) at a SITE level.*/
/*Ad wnsz_85 is disabled (or not defined) at a SITE level.*/
wng_pageInfo.ads["86"]={id:"86",wnsz:"86",ownerinfo:{oldformat:1,owner:'loc',split:'100',type:'inline',aff:'WLBT'},width:980,height:30,wncc:"News",parent:"WNAd86",type:"inline",realvu:"",sizes:[[728,90],[980,30],[970,250]],application:"banner"};
</script>
<script type="text/javascript" src="http://wlbt.images.worldnow.com/interface/js/wnaffiliateconfig.js?ver=2017-11-14%2014%3A13%3A35_7.3.20-1"></script>
<script type="text/javascript" src="http://content.worldnow.com/global/js/_pub/WLBT.config.js?ver=7.3.20.1_7.3.20-1"></script>
<script type="text/javascript" src="http://content.worldnow.com/global/js/_pub/platform.min.js?ver=7.3.20.1_7.3.20-1"></script>
<!--Ad sense not required CURRENT--><script type="text/javascript">
            if(Worldnow.EventMan){Worldnow.EventMan.event('head-javascript-done');}
        </script><!--
                Page Include: HEAD--><link href='http://fonts.googleapis.com/css?family=Open+Sans:400italic,400,700|Open+Sans+Condensed:700,300' rel='stylesheet' type='text/css'><script src="http://ftpcontent.worldnow.com/wncustom/custom/raycom/2015/custom-master.js"></script><script src="http://ftpcontent.worldnow.com/wncustom/custom/wlbt/2015/custom.js"></script><link rel="stylesheet" type="text/css" href="http://ftpcontent.worldnow.com/wncustom/custom/raycom/2015/custom-master.css" /><link rel="stylesheet" type="text/css" href="http://ftpcontent.worldnow.com/wncustom/custom/wlbt/2015/custom.css" /></script><script src="http://ftpcontent4.worldnow.com/raycom/secondaryNav/2015/secnav-wlbt.js"></script><script type="text/javascript" src="http://ftpcontent4.worldnow.com/raycom/custom/2015/raycom_custom_global.js"></script><link rel="stylesheet" type="text/css" href="http://ftpcontent4.worldnow.com/raycom/custom/2015/raycom_custom_global.css" /><script type="text/javascript" src="http://ftpcontent4.worldnow.com/wlbt/custom/2015/wlbt-custom.js"></script><link rel="stylesheet" type="text/css" href="http://ftpcontent4.worldnow.com/wlbt/custom/2015/wlbt-custom.css" /><!--
                END Page Include: HEAD-->
<!--Customized Page Includes - Head--></head><body id="WNAffWLBT" class="wnContainerType-story wnCenterAlignment searchresults"><!--Google Tag Manager--><noscript><iframe src="//www.googletagmanager.com/ns.html?id=GTM-T4HSS5" height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript><script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
        new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
        j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
        '//www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
        })(window,document,'script','dataLayer','GTM-T4HSS5');</script><!--End Google Tag Manager--><!--Google Tag Manager - Analytics Key available for GTM implementation-->
<script>(function(){ franklyDataLayer = window.franklyDataLayer || []; var w = window.Worldnow || {}, b = w.Beacon || null; if(b) { franklyDataLayer.push(b.get('page',{ "ua_id":'UA-82494642-157' ,"dma":'95' ,"group":'Raycom'})); } }());</script>
<!--Google Tag Manager--><noscript><iframe src="//www.googletagmanager.com/ns.html?id=GTM-WV2QLD" height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript><script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
        new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
        j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
        '//www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
        })(window,document,'script','franklyDataLayer','GTM-WV2QLD');</script><!--End Google Tag Manager-->
<script>(function(w){ var e = w.EventMan || null; var b = w.Beacon || null; e.event('analytics-page',b.get('page')); })(window.Worldnow || {}); (function(w){ var e = w.EventMan || null; if(e) {e.event('bodystart');} })(window.Worldnow || {});</script>
<div id="WNHeaderScripts"></div><div id="WNHeader"><h1>Kosciusko Police searching for men who scammed man out of cash - MSNewsNow.com - Jackson, MS</h1><div class="wnContainerMemberSearch" id="WNContainerMemberSearch-headertop"><div class="wnMemberCenter wnMemberCenter-left wnMemberCenter-loggedOut" id="WNMemberCenter-headertop" refresh="1"><strong>Member Center:</strong><ul><li class="wnMemberOption-accountCreate wnMemberType-nonuser"><a href="javascript: WNMemberCenterManager.gotoLoginLink('create')">Create Account</a><span class="wnSeparator">|</span></li><li class="wnMemberOption-logIn wnMemberType-nonuser"><a href="javascript: WNMemberCenterManager.gotoLoginLink('login')">Log In</a><span class="wnSeparator"></span></li><li class="wnMemberOption-accountManage wnMemberType-user"><a href="javascript: WNMemberCenterManager.gotoLoginLink()">Manage Account</a><span class="wnSeparator">|</span></li><li class="wnMemberOption-logOut wnMemberType-user"><a href="javascript:WNMemberCenterManager.gotoLoginLink('logout')">Log Out</a><span class="wnSeparator"></span></li></ul></div>
<!--END wnMemberCenter-->
<div class="wnSearchBox wnSearchBox-right" id="WNSearchBox-headertop"><form method="get" onsubmit="return wnValidateSearchTerm(this,0)" action="/search"><input type="radio" name="vendor" value="ez" id="WNSearchBox-headertop-ez" class="wnVendorChoice" checked><label for="WNSearchBox-headertop-ez">SITE SEARCH</label><input type="radio" name="vendor" value="google_cs" id="WNSearchBox-headertop-google_cs" class="wnVendorChoice"><label for="WNSearchBox-headertop-google_cs">WEB SEARCH BY <img src='http://images.worldnow.com/global/images/google/google_logo.png' alt='Google' class='wnSearchBoxLabelImg-google'></label><input type="text" class="wnQueryText" name="qu" size="20" value=""><input type="submit" class="wnSubmit" value="Go"></form></div><!--END wnSearchBox-->
</div><!--END wnContainerMemberSearch-->
<div id="WNBranding"><img id="WNBrandingImage" usemap="#wnBrandingMap" alt="" border="0" src="http://wlbt.images.worldnow.com/images/static/hdr/hdr_branding.jpg"><map name="wnBrandingMap"><area shape="rect" coords="0,0,980,1000" target="_top" href="/"></map><img id="WNPrintBrandingImage" style="display:none;" border="0" width="607" height="37" src="http://wlbt.images.worldnow.com/images/static/hdr/hdr_607x37.gif"></div><!--END WNBranding--></div><!--END WNHeader--><div id="WNColsAll" class="columnsall wnColConfig"><div id="WNMenuCol1">
<!--MENU START-->
<div id="menu119" class="wnMainMenu"><div class="wnHorizontal"><div class="wnDynamic"><div class="wnMenuTypeText"><ul class="wnLevel1" id="submenu119"><li class="wnFirstNode" id="menu119_1-C7855"><span class="wnLeft"><span class="wnRight"><span class="wnMiddle"><span><a href="/">Home</a></span></span></span></span><ul class="wnLevel2 wnSublevel" id="submenu119_1-C7855"><li class="wnFirstNode" id="menu119_1_2-C313904"><span><a href="/category/313904/submit-a-news-tip">Submit a News Tip</a></span></li><li class="" id="menu119_1_3-C9030"><span><a href="/category/9030/about-us">About Us</a></span></li><li class="" id="menu119_1_1-C314486"><span><a href="/category/314486/fox40-feedback">Fox40 Feedback</a></span></li><li class="" id="menu119_1_4-C7857"><span><a href="/category/7857/local">News</a></span></li><li class="" id="menu119_1_5-C15133"><span><a href="/pop_video_top">Most Recent</a></span></li><li class="" id="menu119_1_6-C9029"><span><a href="/category/9029/whats-on">What's on TV</a></span></li><li class="" id="menu119_1_7-C294515"><span><a href="/category/294515/consider-this">Consider This</a></span></li></ul></li><li class="" id="menu119_2-C9033"><span class="wnLeft"><span class="wnRight"><span class="wnMiddle"><span><a href="/category/9033/3-on-your-side">3 On Your Side </a></span></span></span></span><ul class="wnLevel2 wnSublevel" id="submenu119_2-C9033"><li class="wnFirstNode" id="menu119_2_1-C211526"><span><a href="/category/211526/jackson-gas-prices">Jackson Gas Prices</a></span></li><li class="" id="menu119_2_2-C313904"><span><a href="/category/313904/submit-a-news-tip">Submit a News Tip</a></span></li><li class="" id="menu119_2_3-S27914970"><span><a href="/story/27914970/contact-us">Contact Us</a></span></li><li class="" id="menu119_2_4-S15123850"><span><a href="/story/15123850/download-the-msnewsnow-app">Download the MSNewsNow app </a></span></li><li class="" id="menu119_2_5-S31820849"><span><a href="/story/31820849/like-us-on-facebook">LIKE us on Facebook</a></span></li></ul></li><li class="" id="menu119_3-C7857"><span class="wnLeft"><span class="wnRight"><span class="wnMiddle"><span><a href="/category/7857/local">News</a></span></span></span></span></li><li class="" id="menu119_4-C7856"><span class="wnLeft"><span class="wnRight"><span class="wnMiddle"><span><a href="/weather">Weather</a></span></span></span></span><ul class="wnLevel2 wnSublevel" id="submenu119_4-C7856"><li class="wnFirstNode" id="menu119_4_1-L599670"><span><a href="/category/124247/sign-up-for-email-alerts">Sign Up for Alerts</a></span></li><li class="" id="menu119_4_2-S20396561"><span><a href="/story/20396561/download-the-first-alert-weather-app">Download the First Alert Weather App</a></span></li><li class="" id="menu119_4_3-C314541"><span><a href="/category/314541/weather-interactive-radar">First Alert Interactive Radar </a></span></li><li class="" id="menu119_4_4-C156005"><span><a href="/category/156005/first-alert-skycam-network">First Alert Skycam Network</a></span></li><li class="" id="menu119_4_5-L722948"><span><a href="http://wlbtfirstalert.typepad.com/my-blog/">First Alert Weather Blog</a></span></li></ul></li><li class="" id="menu119_5-C240213"><span class="wnLeft"><span class="wnRight"><span class="wnMiddle"><span><a href="/video">Video</a></span></span></span></span></li><li class="" id="menu119_6-C7858"><span class="wnLeft"><span class="wnRight"><span class="wnMiddle"><span><a href="/category/7858/sports">Sports</a></span></span></span></span><ul class="wnLevel2 wnSublevel" id="submenu119_6-C7858"><li class="wnFirstNode" id="menu119_6_1-C174560"><span><a href="/category/174560/end-zone-sports-deck">High School Sports</a></span></li><li class="" id="menu119_6_2-C245241"><span><a href="/category/245241/mississippi-state-southeastern-conference">Mississippi State</a></span></li><li class="" id="menu119_6_9-C327107"><span><a href="/category/327107/sanderson-farms-championship">Sanderson Farms Championship</a></span></li><li class="" id="menu119_6_3-C245187"><span><a href="/category/245187/ole-miss-southeastern-conference">Ole Miss</a></span></li><li class="" id="menu119_6_10-C144089"><span><a href="/category/144089/sports-videos">Sports Videos</a></span></li><li class="" id="menu119_6_4-C305468"><span><a href="/category/305468/southern-miss">Southern Miss</a></span></li><li class="" id="menu119_6_5-C303028"><span><a href="/category/303028/swac-central">SWAC Central</a></span></li><li class="" id="menu119_6_11-C245249"><span><a href="/category/245249/southeastern-conference-coverage">SEC Coverage</a></span></li><li class="" id="menu119_6_6-C285705"><span><a href="/category/285705/2015-saints">Saints</a></span></li><li class="" id="menu119_6_7-C326860"><span><a href="/category/326860/the-end-zone">The End Zone</a></span></li><li class="" id="menu119_6_8-C326893"><span><a href="/category/326893/fox-40-sportsdeck">FOX 40 SportsDeck</a></span></li></ul></li><li class="" id="menu119_7-C9029"><span class="wnLeft"><span class="wnRight"><span class="wnMiddle"><span><a href="/category/9029/whats-on">What's on TV</a></span></span></span></span><ul class="wnLevel2 wnSublevel" id="submenu119_7-C9029"><li class="wnFirstNode" id="menu119_7_1-L96559"><span><a href="/link/96559/programming-guide">Programming Guide</a></span></li><li class="" id="menu119_7_2-S19486847"><span><a href="/story/19486847/closed-captioning-information">WLBT Closed Captioning Information</a></span></li><li class="" id="menu119_7_3-S22944005"><span><a href="/story/22944005/wdbd-closed-captioning">WDBD Closed Captioning Information</a></span></li><li class="" id="menu119_7_4-S27914970"><span><a href="/story/27914970/contact-us">Contact Us</a></span></li></ul></li><li class="" id="menu119_8-L700275"><span class="wnLeft"><span class="wnRight"><span class="wnMiddle"><span><a href="http://www.msnewsnow.com/category/314400/contests-coming-soon">CONTESTS</a></span></span></span></span></li><li class="" id="menu119_9-C9030"><span class="wnLeft"><span class="wnRight"><span class="wnMiddle"><span><a href="/category/9030/about-us">About Us</a></span></span></span></span><ul class="wnLevel2 wnSublevel" id="submenu119_9-C9030"><li class="wnFirstNode" id="menu119_9_9-S23730460"><span><a href="/story/23730460/word-for-wdbd">Work for WDBD</a></span></li><li class="" id="menu119_9_10-L222023"><span><a href="javascript:OpenWin('https://careers-raycommedia.icims.com||height=600,width=600,location=yes,resizable=yes,scrollbars=yes,toolbar=yes');">Work for WLBT and Raycom Media</a></span></li><li class="" id="menu119_9_1-L599443"><span><a href="javascript:OpenWin('https://stations.fcc.gov/station-profile/wlbt||height=,width=,location=yes,resizable=yes,scrollbars=yes,toolbar=yes');">WLBT Public File</a></span></li><li class="" id="menu119_9_2-L599444"><span><a href="javascript:OpenWin('https://stations.fcc.gov/station-profile/wdbd||height=,width=,location=yes,resizable=yes,scrollbars=yes,toolbar=yes');">WDBD Public File</a></span></li><li class="" id="menu119_9_3-L538242"><span><a href="javascript:OpenWin('http://ftpcontent4.worldnow.com/wlbt/PDF/WLBTEEOReport2017.pdf||height=600,width=800,location=yes,resizable=yes,scrollbars=yes,toolbar=yes');">WLBT EEO Report</a></span></li><li class="" id="menu119_9_4-L599662"><span><a href="javascript:OpenWin('http://ftpcontent4.worldnow.com/wlbt/PDF/WDBDEEOReport2017.pdf||height=600,width=800,location=yes,resizable=yes,scrollbars=yes,toolbar=yes');">WDBD EEO Report</a></span></li><li class="" id="menu119_9_5-S19486847"><span><a href="/story/19486847/closed-captioning-information">WLBT Closed Captioning Information</a></span></li><li class="" id="menu119_9_6-S22944005"><span><a href="/story/22944005/wdbd-closed-captioning">WDBD Closed Captioning Information</a></span></li><li class="" id="menu119_9_7-C71611"><span><a href="/category/71611/our-team">Our Team</a></span></li><li class="" id="menu119_9_8-S27914970"><span><a href="/story/27914970/contact-us">Contact Us</a></span></li></ul></li></ul><div class="wnClearMenu" id="clearmenu119"></div></div></div></div><div id="spacermenu119" class="wnMenuSpacer"></div></div><script type="text/javascript">
            if (window.wnMenuSetup) {
            wnMenuSetup('menu119', 
            { alignment : '', timeoutDuration : '', highlightActiveNodes : false, level1ArrowPadding : '15', levelBorderWidths : { level1 : { top : '0' , right : '0' , bottom : '0' , left : '0' } , level2 : { top : '1' , right : '1' , bottom : '1' , left : '1' } } }
        );
            }
        </script>
<!--MENU END-->
</div>
<script type="text/javascript">if (Worldnow.EventMan) Worldnow.EventMan.event('WNMenuCol1done');</script>
<!--END WNMenuCol1-->
<div id="WNCols234-5" class="columns wnColConfig"><div class="debug hide" data-debug="Display Size 23 attempting to load..."></div><div class="debug hide" data-debug="Display Size 40 attempting to load..."></div><div id="WNCols23-4" class="wnColConfig4"><div class="debug hide" data-debug="Display Size 33 attempting to load..."></div><div id="WNAd86" class="wnad wnad86">
<script>wnad_86.load();</script></div>
<!--END wnAdSize-->
<div id="WNCol23" class="wnColConfig2 columns col2 col3"><div id="WNCol23Top"><div class="debug hide" data-debug="Display Size 29 attempting to load..."></div></div><!--END WNCol23Top-->
<div id="WNContainerStory" class=""><ul id="WNStoryUtils"><li class="wnSUAddThis"></li></ul><!--END WNStoryUtils-->
<div id="WNStoryHeader">
<h3 class="">Kosciusko Police searching for men who scammed man out of cash</h3>
<time datetime="2017-11-28T20:39:04Z" class="publisheddate wn-time gmt dst-switch">2017-11-28T20:39:04Z</time><time datetime="2017-11-28T20:39:04Z" class="updateddate wn-time gmt dst-switch">2017-11-28T20:39:04Z</time><style>time.prefixdate:before{content:'Posted: ';}time.prefixdate:before{content:'Updated: ';}</style><div id="WNStoryByline" class="bylines wn-row"><div class="byline wn-row"><span class="author">Posted by Waverly McCarthy, Digital Content Producer</span><div class="simple"><span class="email item"><a target="_self" title="" href="mailto:wmccarthy@wlbt.com?body=http://www.msnewsnow.com/story/36944591/kosciusko-police-searching-for-men-who-scammed-man-out-of-cash">Email</a></span></div><div class="wn-anchor"><a href="#" class="connect">Connect</a><div class="connect off"><div class="email item"><a target="_self" title="" href="mailto:wmccarthy@wlbt.com?body=http://www.msnewsnow.com/story/36944591/kosciusko-police-searching-for-men-who-scammed-man-out-of-cash">wmccarthy@wlbt.com</a></div></div></div></div></div><div class="debug hide" data-debug="Display Size 37 attempting to load..."></div></div><!--END WNStoryHeader-->
<div id="WNStoryRelatedBox" class="wnRight" WNCollapse="true"><div class="debug hide" data-debug="Display Size 20 attempting to load..."></div><div class="wnStoryBodyGraphic wnImageWidth-180"><img src="http://wlbt.images.worldnow.com/images/15511219_G.png" alt="Source: Kosciusko Police Department" title="Source: Kosciusko Police Department" border="0" width="180">
<span>Source: Kosciusko Police Department</span></div><div class="wnStoryBodyGraphic wnImageWidth-180"><img src="http://wlbt.images.worldnow.com/images/15511220_G.png" alt="Source: Kosciusko Police Department" title="Source: Kosciusko Police Department" border="0" width="180">
<span>Source: Kosciusko Police Department</span></div></div>
<script type="text/javascript">if (Worldnow.EventMan) Worldnow.EventMan.event('WNStoryRelatedBoxdone');</script>
<!--END WNStoryRelatedBox-->
<div id="WNStoryBody" class=" withRelated right"><span id="WNStoryDateline">KOSCIUSKO, MS (Mississippi News Now) -
            </span><p>The Kosciusko Police Department is asking for the public's help in identifying two men&nbsp;that scammed another&nbsp;man out of cash on November 10&nbsp;in Kosciusko.</p><p>Anyone who can identify the two men is asked to contact Central Mississippi Crime Stoppers at 601-255-TIPS (8477) or the Kosciusko Police Department at 662-289-3131.</p><p>Anyone with information that leads to an arrest is eligible for a cash award up to $2500.</p><p><em>Copyright 2017&nbsp;<a href="http://www.msnewsnow.com/">MSNewsNow</a>. All rights reserved</em>.&nbsp;</p></div><!--END WNStoryBody-->
<div id="wnSocialToolsSection"><div id="WNMobdub"></div></div>
<div class="wnClear"></div></div><!--END WNContainerStory-->
<div id="WNCol2" class="column col2"><div class="debug hide" data-debug="Display Size 16 attempting to load..."></div><div class="debug hide" data-debug="Display Size 8 attempting to load..."></div><div class="debug hide" data-debug="Display Size -20 attempting to load..."></div><div class="debug hide" data-debug="Display Size 45 attempting to load..."></div><div class="debug hide" data-debug="Display Size 11 attempting to load..."></div><div id="WNAd52" class="wnad wnad52">
<script>wnad_52.load();</script></div>
<!--END wnAdSize-->
<div class="debug hide" data-debug="Display Size 6 attempting to load..."></div></div>
<script type="text/javascript">if (Worldnow.EventMan) Worldnow.EventMan.event('WNCol2done');</script>
<!--END WNCol2-->
<div id="WNCol23Bottom"><div class="debug hide" data-debug="Display Size 31 attempting to load..."></div></div><!--END WNCol23Bottom-->
</div>
<script type="text/javascript">if (Worldnow.EventMan) Worldnow.EventMan.event('WNCol23done');</script>
<!--END WNCol23-->
<div id="WNCol4" class="column col4"><!--
                        Column 4 Layout Configuration: 7-->
<div class="debug hide" data-debug="Display Size 76 attempting to load..."></div><div id="WNAd43" class="wnad wnad43">
<script>wnad_43.load();</script></div>
<!--END wnAdSize-->
<div class="debug hide" data-debug="Display Size 64 attempting to load..."></div><div class="debug hide" data-debug="Display Size 66 attempting to load..."></div><!--Start of Display Size: Nested Category - Col 4 (68)--><div class="wnBlock displaySize displaySizeId68 nestedCategory" id="DisplaySizeId68"><ul class="wnGroup contentGroup odd collapsible closed last"><li class="wnItem header"><h3><span class="text sectionTitle">Trending Stories</span><span class="text abridgedHeadline">Trending Stories</span><a class="wnContent more enabled" href="/category/306255/trending-stories"><span class="text">More&gt;&gt;</span></a><div class="wnClear"></div></h3></li><li class="wnItem feature NewsAPNational story priority-1 odd displaySizeId-7 odd-7"><meta content="News - AP-National"><meta content="2017-11-28 19:15:36"><h4 class="wnContent headline"><a href="/story/36943871/nkorea-launches-icbm-in-possibly-its-longest-range-test-yet"><span class="text">NKorea launches ICBM in possibly its longest-range test yet</span></a><span title="Video included" class="wn-icon wn-icon-video-included"></span></h4><h4 class="wnContent headline abridged"><a href="/story/36943871/nkorea-launches-icbm-in-possibly-its-longest-range-test-yet"><span class="text">NKorea launches ICBM in possibly its longest-range test yet</span></a><span title="Video included" class="wn-icon wn-icon-video-included"></span></h4><div class="timestamps wnDate"><label class="wnContent timestamp publisheddate">Posted: </label><span class="wnContent timestamp servertime">Tuesday, November 28 2017 2:15 PM EST</span><span class="wnContent timestamp gmttime">2017-11-28 19:15:36 GMT</span><span class="wnContent timestamp timeago"></span><span class="wnContent timestamp mytime"></span></div><div class="timestamps wnDate updateddate"><label class="wnContent timestamp">Updated: </label><span class="wnContent timestamp servertime">Tuesday, November 28 2017 5:57 PM EST</span><span class="wnContent timestamp gmttime">2017-11-28 22:57:23 GMT</span><span class="wnContent timestamp timeago"></span><span class="wnContent timestamp mytime"></span></div><div class="wnContent summaryImage left width90"><a href="/story/36943871/nkorea-launches-icbm-in-possibly-its-longest-range-test-yet"><img border="0" width="90" data-path="http://APMOBILE.images.worldnow.com/images/15510728_G.jpg"></a></div><div class="wnContent summaryImage abridged left width90"><a href="/story/36943871/nkorea-launches-icbm-in-possibly-its-longest-range-test-yet"><img border="0" width="90" data-path="http://APMOBILE.images.worldnow.com/images/15510728_G.jpg"></a></div><div class="wnContent summary abridged"><span class="text"><p>The Yonhap news agency reports that North Korea has launched a ballistic missile.</p></span><a class="more" href="/story/36943871/nkorea-launches-icbm-in-possibly-its-longest-range-test-yet"><span class="text">More >></span></a></div><div class="wnContent summary"><span class="text"><p>The Yonhap news agency reports that North Korea has launched a ballistic missile.</p></span><a class="more" href="/story/36943871/nkorea-launches-icbm-in-possibly-its-longest-range-test-yet"><span class="text">More >></span></a></div><div class="wnClear"></div></li><li class="wnItem feature Station50 story priority-2 even displaySizeId-7 even-7"><meta content="Station 50"><meta content="2017-11-28 11:20:46"><h4 class="wnContent headline"><a href="/story/36938901/mother-faces-felony-charge-after-using-recorder-against-bullies"><span class="text">Mother faces felony charge after using recorder against bullies</span></a><span title="Video included" class="wn-icon wn-icon-video-included"></span></h4><h4 class="wnContent headline abridged"><a href="/story/36938901/mother-faces-felony-charge-after-using-recorder-against-bullies"><span class="text">Mother faces felony charge after using recorder against bullies</span></a><span title="Video included" class="wn-icon wn-icon-video-included"></span></h4><div class="timestamps wnDate"><label class="wnContent timestamp publisheddate">Posted: </label><span class="wnContent timestamp servertime">Tuesday, November 28 2017 6:33 AM EST</span><span class="wnContent timestamp gmttime">2017-11-28 11:33:52 GMT</span><span class="wnContent timestamp timeago"></span><span class="wnContent timestamp mytime"></span></div><div class="timestamps wnDate updateddate"><label class="wnContent timestamp">Updated: </label><span class="wnContent timestamp servertime">Tuesday, November 28 2017 6:33 AM EST</span><span class="wnContent timestamp gmttime">2017-11-28 11:33:52 GMT</span><span class="wnContent timestamp timeago"></span><span class="wnContent timestamp mytime"></span></div><div class="wnContent summaryImage left width90"><a href="/story/36938901/mother-faces-felony-charge-after-using-recorder-against-bullies"><img border="0" width="90" data-path="http://RAYCOMGROUP.images.worldnow.com/images/15506769_G.jpg"></a></div><div class="wnContent summaryImage abridged left width90"><a href="/story/36938901/mother-faces-felony-charge-after-using-recorder-against-bullies"><img border="0" width="90" data-path="http://RAYCOMGROUP.images.worldnow.com/images/15506769_G.jpg"></a></div><div class="wnContent summary abridged"><span class="text"><p>In an effort to get proof her daughter was being bullied, the mother sent the 9-year-old to school with a digital audio recorder in her backpack.</p></span><a class="more" href="/story/36938901/mother-faces-felony-charge-after-using-recorder-against-bullies"><span class="text">More >></span></a></div><div class="wnContent summary"><span class="text"><p>In an effort to get proof her daughter was being bullied, the mother sent the 9-year-old to school with a digital audio recorder in her backpack.</p></span><a class="more" href="/story/36938901/mother-faces-felony-charge-after-using-recorder-against-bullies"><span class="text">More >></span></a></div><div class="wnClear"></div></li><li class="wnItem feature Station50 story priority-3 odd displaySizeId-7 odd-7"><meta content="Station 50"><meta content="2017-11-28 08:35:28"><h4 class="wnContent headline"><a href="/story/36938057/mother-charged-after-dead-newborn-found-in-bag-under-porch"><span class="text">Mother charged after dead newborn found in bag under porch</span></a><span title="Video included" class="wn-icon wn-icon-video-included"></span></h4><h4 class="wnContent headline abridged"><a href="/story/36938057/mother-charged-after-dead-newborn-found-in-bag-under-porch"><span class="text">Mother charged after dead newborn found in bag under porch</span></a><span title="Video included" class="wn-icon wn-icon-video-included"></span></h4><div class="timestamps wnDate"><label class="wnContent timestamp publisheddate">Posted: </label><span class="wnContent timestamp servertime">Tuesday, November 28 2017 3:46 AM EST</span><span class="wnContent timestamp gmttime">2017-11-28 08:46:27 GMT</span><span class="wnContent timestamp timeago"></span><span class="wnContent timestamp mytime"></span></div><div class="timestamps wnDate updateddate"><label class="wnContent timestamp">Updated: </label><span class="wnContent timestamp servertime">Tuesday, November 28 2017 3:46 AM EST</span><span class="wnContent timestamp gmttime">2017-11-28 08:46:27 GMT</span><span class="wnContent timestamp timeago"></span><span class="wnContent timestamp mytime"></span></div><div class="wnContent summaryImage left width90"><a href="/story/36938057/mother-charged-after-dead-newborn-found-in-bag-under-porch"><img border="0" width="90" data-path="http://RAYCOMGROUP.images.worldnow.com/images/15506257_G.jpg"></a></div><div class="wnContent summaryImage abridged left width90"><a href="/story/36938057/mother-charged-after-dead-newborn-found-in-bag-under-porch"><img border="0" width="90" data-path="http://RAYCOMGROUP.images.worldnow.com/images/15506257_G.jpg"></a></div><div class="wnContent summary abridged"><span class="text"><p>The mother told police the baby didn&rsquo;t have a heartbeat and never started breathing after she gave birth at home.</p></span><a class="more" href="/story/36938057/mother-charged-after-dead-newborn-found-in-bag-under-porch"><span class="text">More >></span></a></div><div class="wnContent summary"><span class="text"><p>The mother told police the baby didn&rsquo;t have a heartbeat and never started breathing after she gave birth at home.</p></span><a class="more" href="/story/36938057/mother-charged-after-dead-newborn-found-in-bag-under-porch"><span class="text">More >></span></a></div><div class="wnClear"></div></li><li class="wnItem feature News story priority-4 even displaySizeId-7 even-7 collapsed"><meta content="News"><meta content="2017-11-27 16:46:48"><h4 class="wnContent headline"><a href="/story/36932357/amber-alert-fbi-joins-search-for-missing-toddler-in-onslow-county"><span class="text">AMBER ALERT: FBI joins search for missing toddler in Onslow County</span></a><span title="Video included" class="wn-icon wn-icon-video-included"></span></h4><h4 class="wnContent headline abridged"><a href="/story/36932357/amber-alert-fbi-joins-search-for-missing-toddler-in-onslow-county"><span class="text">AMBER ALERT: FBI joins search for missing toddler in Onslow County</span></a><span title="Video included" class="wn-icon wn-icon-video-included"></span></h4><div class="timestamps wnDate updateddate"><label class="wnContent timestamp">Updated: </label><span class="wnContent timestamp servertime">Tuesday, November 28 2017 4:26 PM EST</span><span class="wnContent timestamp gmttime">2017-11-28 21:26:53 GMT</span><span class="wnContent timestamp timeago"></span><span class="wnContent timestamp mytime"></span></div><div class="wnContent summaryImage left width90"><a href="/story/36932357/amber-alert-fbi-joins-search-for-missing-toddler-in-onslow-county"><img border="0" width="90" data-path="http://WECT.images.worldnow.com/images/15502429_G.jpg"></a></div><div class="wnContent summaryImage abridged left width90"><a href="/story/36932357/amber-alert-fbi-joins-search-for-missing-toddler-in-onslow-county"><img border="0" width="90" data-path="http://WECT.images.worldnow.com/images/15502429_G.jpg"></a></div><div class="wnContent summary abridged"><span class="text"><p>An Amber Alert has been issued for a missing toddler in Onslow County.</p></span><a class="more" href="/story/36932357/amber-alert-fbi-joins-search-for-missing-toddler-in-onslow-county"><span class="text">More >></span></a></div><div class="wnContent summary"><span class="text"><p>An Amber Alert has been issued for a missing toddler in Onslow County.</p></span><a class="more" href="/story/36932357/amber-alert-fbi-joins-search-for-missing-toddler-in-onslow-county"><span class="text">More >></span></a></div><div class="wnClear"></div></li><li class="wnItem feature Station50 story priority-5 odd displaySizeId-7 odd-7 collapsed"><meta content="Station 50"><meta content="2017-11-28 18:31:24"><h4 class="wnContent headline"><a href="/story/36943352/arbys-buys-buffalo-wild-wings-for-almost-3-billion"><span class="text">Arby's buys Buffalo Wild Wings for almost $3 billion</span></a></h4><h4 class="wnContent headline abridged"><a href="/story/36943352/arbys-buys-buffalo-wild-wings-for-almost-3-billion"><span class="text">Arby's buys Buffalo Wild Wings for almost $3 billion</span></a></h4><div class="timestamps wnDate"><label class="wnContent timestamp publisheddate">Posted: </label><span class="wnContent timestamp servertime">Tuesday, November 28 2017 1:31 PM EST</span><span class="wnContent timestamp gmttime">2017-11-28 18:31:24 GMT</span><span class="wnContent timestamp timeago"></span><span class="wnContent timestamp mytime"></span></div><div class="timestamps wnDate updateddate"><label class="wnContent timestamp">Updated: </label><span class="wnContent timestamp servertime">Tuesday, November 28 2017 1:38 PM EST</span><span class="wnContent timestamp gmttime">2017-11-28 18:38:22 GMT</span><span class="wnContent timestamp timeago"></span><span class="wnContent timestamp mytime"></span></div><div class="wnContent summaryImage left width90"><a href="/story/36943352/arbys-buys-buffalo-wild-wings-for-almost-3-billion"><img border="0" width="90" data-path="http://RAYCOMGROUP.images.worldnow.com/images/15510169_G.jpg"></a></div><div class="wnContent summaryImage abridged left width90"><a href="/story/36943352/arbys-buys-buffalo-wild-wings-for-almost-3-billion"><img border="0" width="90" data-path="http://RAYCOMGROUP.images.worldnow.com/images/15510169_G.jpg"></a></div><div class="wnContent summary abridged"><span class="text"><p>Roast beef sandwich giant buys sports bar favorite Buffalo Wild Wings.</p></span><a class="more" href="/story/36943352/arbys-buys-buffalo-wild-wings-for-almost-3-billion"><span class="text">More >></span></a></div><div class="wnContent summary"><span class="text"><p>Roast beef sandwich giant buys sports bar favorite Buffalo Wild Wings.</p></span><a class="more" href="/story/36943352/arbys-buys-buffalo-wild-wings-for-almost-3-billion"><span class="text">More >></span></a></div><div class="wnClear"></div></li><li class="wnItem feature News story priority-6 even displaySizeId-7 even-7 collapsed"><meta content="News"><meta content="2017-11-27 23:19:39"><h4 class="wnContent headline"><a href="/story/36935927/new-deer-disease-overshadows-start-of-ohio-hunting-season"><span class="text">New deer disease overshadows start of Ohio hunting season</span></a><span title="Video included" class="wn-icon wn-icon-video-included"></span></h4><h4 class="wnContent headline abridged"><a href="/story/36935927/new-deer-disease-overshadows-start-of-ohio-hunting-season"><span class="text">New deer disease overshadows start of Ohio hunting season</span></a><span title="Video included" class="wn-icon wn-icon-video-included"></span></h4><div class="timestamps wnDate updateddate"><label class="wnContent timestamp">Updated: </label><span class="wnContent timestamp servertime">Tuesday, November 28 2017 3:33 PM EST</span><span class="wnContent timestamp gmttime">2017-11-28 20:33:13 GMT</span><span class="wnContent timestamp timeago"></span><span class="wnContent timestamp mytime"></span></div><div class="wnContent summaryImage left width90"><a href="/story/36935927/new-deer-disease-overshadows-start-of-ohio-hunting-season"><img border="0" width="90" data-path="http://woio.images.worldnow.com/images/15503149_G.jpg" title="Hunting season opens with a warning about a disease threatening the deer population.  The issue is that this disease has the potential to spread to Humans." alt="Hunting season opens with a warning about a disease threatening the deer population.  The issue is that this disease has the potential to spread to Humans."></a><span class="caption left width90"><span class="text">Hunting season opens with a warning about a disease threatening the deer population.  The issue is that this disease has the potential to spread to Humans.</span></span></div><div class="wnContent summaryImage abridged left width90"><a href="/story/36935927/new-deer-disease-overshadows-start-of-ohio-hunting-season"><img border="0" width="90" data-path="http://woio.images.worldnow.com/images/15503149_G.jpg"></a></div><div class="wnContent summary abridged"><span class="text"><p>Hunting&nbsp;season opens with a warning about a disease threatening the deer population. The main concern is that this disease has the potential to spread to humans.&nbsp;</p></span><a class="more" href="/story/36935927/new-deer-disease-overshadows-start-of-ohio-hunting-season"><span class="text">More >></span></a></div><div class="wnContent summary"><span class="text"><p>Hunting&nbsp;season opens with a warning about a disease threatening the deer population. The main concern is that this disease has the potential to spread to humans.&nbsp;</p></span><a class="more" href="/story/36935927/new-deer-disease-overshadows-start-of-ohio-hunting-season"><span class="text">More >></span></a></div><div class="wnClear"></div></li><li class="wnItem feature FoodRecipe story priority-7 odd displaySizeId-7 odd-7 collapsed"><meta content="Food Recipe"><meta content="2017-11-27 23:49:10"><h4 class="wnContent headline"><a href="/story/36936117/east-texas-cake-artist-wins-food-networks-christmas-cookie-challenge"><span class="text">East Texas cake artist wins Food Network's Christmas Cookie Challenge</span></a></h4><h4 class="wnContent headline abridged"><a href="/story/36936117/east-texas-cake-artist-wins-food-networks-christmas-cookie-challenge"><span class="text">East Texas cake artist wins Food Network's Christmas Cookie Challenge</span></a></h4><div class="timestamps wnDate updateddate"><label class="wnContent timestamp">Updated: </label><span class="wnContent timestamp servertime">Tuesday, November 28 2017 4:28 PM EST</span><span class="wnContent timestamp gmttime">2017-11-28 21:28:20 GMT</span><span class="wnContent timestamp timeago"></span><span class="wnContent timestamp mytime"></span></div><div class="wnContent summaryImage left width90"><a href="/story/36936117/east-texas-cake-artist-wins-food-networks-christmas-cookie-challenge"><img border="0" width="90" data-path="http://kltv.images.worldnow.com/images/15511040_G.jpg"></a></div><div class="wnContent summaryImage abridged left width90"><a href="/story/36936117/east-texas-cake-artist-wins-food-networks-christmas-cookie-challenge"><img border="0" width="90" data-path="http://kltv.images.worldnow.com/images/15511040_G.jpg"></a></div><div class="wnContent summary abridged"><span class="text"><p>An East Texas baker can check &quot;making Christmas cookies in front of millions of viewers&quot; off his bucket list after Monday night.&nbsp;</p></span><a class="more" href="/story/36936117/east-texas-cake-artist-wins-food-networks-christmas-cookie-challenge"><span class="text">More >></span></a></div><div class="wnContent summary"><span class="text"><p>An East Texas baker can check &quot;making Christmas cookies in front of millions of viewers&quot; off his bucket list after Monday night.&nbsp;</p></span><a class="more" href="/story/36936117/east-texas-cake-artist-wins-food-networks-christmas-cookie-challenge"><span class="text">More >></span></a></div><div class="wnClear"></div></li><li class="wnItem feature Station50 story priority-8 even displaySizeId-7 even-7 collapsed"><meta content="Station 50"><meta content="2017-11-27 23:32:48"><h4 class="wnContent headline"><a href="/story/36935990/more-than-180-women-say-they-were-sexually-assaulted-by-therapists-at-massage-envy"><span class="text">Nearly 200 women say they were sexually assaulted at Massage Envy</span></a></h4><h4 class="wnContent headline abridged"><a href="/story/36935990/more-than-180-women-say-they-were-sexually-assaulted-by-therapists-at-massage-envy"><span class="text">Nearly 200 women say they were sexually assaulted at Massage Envy</span></a></h4><div class="timestamps wnDate"><label class="wnContent timestamp publisheddate">Posted: </label><span class="wnContent timestamp servertime">Monday, November 27 2017 6:53 PM EST</span><span class="wnContent timestamp gmttime">2017-11-27 23:53:34 GMT</span><span class="wnContent timestamp timeago"></span><span class="wnContent timestamp mytime"></span></div><div class="timestamps wnDate updateddate"><label class="wnContent timestamp">Updated: </label><span class="wnContent timestamp servertime">Monday, November 27 2017 6:53 PM EST</span><span class="wnContent timestamp gmttime">2017-11-27 23:53:34 GMT</span><span class="wnContent timestamp timeago"></span><span class="wnContent timestamp mytime"></span></div><div class="wnContent summaryImage left width90"><a href="/story/36935990/more-than-180-women-say-they-were-sexually-assaulted-by-therapists-at-massage-envy"><img border="0" width="90" data-path="http://RAYCOMGROUP.images.worldnow.com/images/15503397_G.jpg"></a></div><div class="wnContent summaryImage abridged left width90"><a href="/story/36935990/more-than-180-women-say-they-were-sexually-assaulted-by-therapists-at-massage-envy"><img border="0" width="90" data-path="http://RAYCOMGROUP.images.worldnow.com/images/15503397_G.jpg"></a></div><div class="wnContent summary abridged"><span class="text"><p>&nbsp;Tara Woodley, the first woman to come forward with accusations against Massage Envy, has filed a $25 million lawsuit against the company.</p></span><a class="more" href="/story/36935990/more-than-180-women-say-they-were-sexually-assaulted-by-therapists-at-massage-envy"><span class="text">More >></span></a></div><div class="wnContent summary"><span class="text"><p>&nbsp;Tara Woodley, the first woman to come forward with accusations against Massage Envy, has filed a $25 million lawsuit against the company.</p></span><a class="more" href="/story/36935990/more-than-180-women-say-they-were-sexually-assaulted-by-therapists-at-massage-envy"><span class="text">More >></span></a></div><div class="wnClear"></div></li><li class="wnItem feature News story priority-9 odd displaySizeId-7 odd-7 collapsed"><meta content="News"><meta content="2017-11-23 23:24:56"><h4 class="wnContent headline"><a href="/story/36915567/affidavit-trooper-killed-on-thanksgiving-died-from-gunshot-wound-to-the-head"><span class="text">Affidavit: Trooper killed on Thanksgiving died from gunshot wound to the head</span></a><span title="Video included" class="wn-icon wn-icon-video-included"></span></h4><h4 class="wnContent headline abridged"><a href="/story/36915567/affidavit-trooper-killed-on-thanksgiving-died-from-gunshot-wound-to-the-head"><span class="text">Affidavit: Trooper killed on Thanksgiving died from gunshot wound to the head</span></a><span title="Video included" class="wn-icon wn-icon-video-included"></span></h4><div class="timestamps wnDate updateddate"><label class="wnContent timestamp">Updated: </label><span class="wnContent timestamp servertime">Tuesday, November 28 2017 5:35 PM EST</span><span class="wnContent timestamp gmttime">2017-11-28 22:35:38 GMT</span><span class="wnContent timestamp timeago"></span><span class="wnContent timestamp mytime"></span></div><div class="wnContent summaryImage left width90"><a href="/story/36915567/affidavit-trooper-killed-on-thanksgiving-died-from-gunshot-wound-to-the-head"><img border="0" width="90" data-path="http://kxxv.images.worldnow.com/images/15484294_G.jpg"></a></div><div class="wnContent summaryImage abridged left width50"><a href="/story/36915567/affidavit-trooper-killed-on-thanksgiving-died-from-gunshot-wound-to-the-head"><img border="0" width="50" data-path="http://kxxv.images.worldnow.com/images/15484294_G.jpg"></a></div><div class="wnContent summary abridged"><span class="text"><p>Authorities captured the man accused of shooting and killing a Texas state trooper in Freestone County&nbsp;late Thursday evening.</p></span><a class="more" href="/story/36915567/affidavit-trooper-killed-on-thanksgiving-died-from-gunshot-wound-to-the-head"><span class="text">More >></span></a></div><div class="wnContent summary"><span class="text"><p>Authorities captured the man accused of shooting and killing a Texas state trooper in Freestone County&nbsp;late Thursday evening.</p></span><a class="more" href="/story/36915567/affidavit-trooper-killed-on-thanksgiving-died-from-gunshot-wound-to-the-head"><span class="text">More >></span></a></div><div class="wnClear"></div></li><li class="wnItem feature Station41 story priority-10 even displaySizeId-7 even-7 collapsed last"><meta content="Station 41"><meta content="2017-11-27 10:12:36"><h4 class="wnContent headline"><a href="/story/36929502/police-id-15-year-old-shot-killed-by-off-duty-officer-during-attempted-xbox-robbery"><span class="text">Police ID 15-year-old shot, killed by off-duty officer during attempted Xbox robbery</span></a><span title="Video included" class="wn-icon wn-icon-video-included"></span></h4><h4 class="wnContent headline abridged"><a href="/story/36929502/police-id-15-year-old-shot-killed-by-off-duty-officer-during-attempted-xbox-robbery"><span class="text">Police ID 15-year-old shot, killed by off-duty officer during attempted Xbox robbery</span></a><span title="Video included" class="wn-icon wn-icon-video-included"></span></h4><div class="timestamps wnDate updateddate"><label class="wnContent timestamp">Updated: </label><span class="wnContent timestamp servertime">Tuesday, November 28 2017 5:02 PM EST</span><span class="wnContent timestamp gmttime">2017-11-28 22:02:47 GMT</span><span class="wnContent timestamp timeago"></span><span class="wnContent timestamp mytime"></span></div><div class="wnContent summaryImage left width90"><a href="/story/36929502/police-id-15-year-old-shot-killed-by-off-duty-officer-during-attempted-xbox-robbery"><img border="0" width="90" data-path="http://wwbt.images.worldnow.com/images/15497268_G.png" title="The incident happened just after midnight. (Source: NBC12)" alt="The incident happened just after midnight. (Source: NBC12)"></a><span class="caption left width90"><span class="text">The incident happened just after midnight. (Source: NBC12)</span></span></div><div class="wnContent summaryImage abridged left width90"><a href="/story/36929502/police-id-15-year-old-shot-killed-by-off-duty-officer-during-attempted-xbox-robbery"><img border="0" width="90" data-path="http://wwbt.images.worldnow.com/images/15497268_G.png"></a></div><div class="wnContent summary abridged"><span class="text"><p>The Chesterfield Police Department says an off-duty Richmond police officer shot and killed a teen during an attempted robbery early Monday.&nbsp;</p></span><a class="more" href="/story/36929502/police-id-15-year-old-shot-killed-by-off-duty-officer-during-attempted-xbox-robbery"><span class="text">More >></span></a></div><div class="wnContent summary"><span class="text"><p>The Chesterfield Police Department says an off-duty Richmond police officer shot and killed a teen during an attempted robbery early Monday.&nbsp;</p></span><a class="more" href="/story/36929502/police-id-15-year-old-shot-killed-by-off-duty-officer-during-attempted-xbox-robbery"><span class="text">More >></span></a></div><div class="wnClear"></div></li><div class="wnItem toggle" data-number="3"><a class="text control open"> </a><a class="text control close"> </a><div class="wnClear"></div></div><div class="wnClear"></div></ul><div class="wnClear"></div></div><script>
                var ds = new Worldnow.CustomizedBlock('DisplaySizeId68');
                Worldnow.EventMan.event('displaysizeloaded',ds)
            </script><!--End of Display Size: Nested Category - Col 4 (68)--></div>
<script type="text/javascript">if (Worldnow.EventMan) Worldnow.EventMan.event('WNCol4done');</script>
<!--END WNCol4-->
<div class="debug hide" data-debug="Display Size 35 attempting to load..."></div><div class="wnClearLeft"></div></div><!--END WNCols23-4--></div><!--END WNCols234-5-->
</div><!--END WNColsAll-->
<div id="WNFooter"><div id="WNCopyrightAlignment"><div id="WNCopyright"><table border="0" cellpadding="0" cellspacing="0"><tr><td style="vertical-align:top;"><a href="http://www.franklyinc.com" target="_blank"><img class="wnFooter" src="http://wlbt.images.worldnow.com/images/static/container-e/wn_powerby.gif" alt="Powered by Frankly" border="0"><img style="display:none;" class="wnFooter printable" src="http://images.worldnow.com/global/images/static/container-e/wn_powerby_printable.gif" alt="Powered by WorldNow" border="0"></a></td><td style="vertical-align:middle;"><div class="wnCopyrightText"><div id="CDEV-footer">

	<div class="top"> 

		<style type="text/css">
		.cdev-footer .top .logo, .cdev-footer .top .contact { width: 50%; }
		.cdev-footer .top .station-info { width: 335px; }
		.cdev-footer .top .fcc { display: inline-table; float: none; font-family: "Open Sans Condensed",sans-serif; font-size: 12px; line-height: 14px; margin: 20px auto 0; width: 585px; }
		.cdev-footer .top .search-box { float: none; margin-top: 0px; width: 520px; }
		#WNAffKHNL #WNFooter.cdev-footer .fcc a { display: block; font-family: 'Open Sans Condensed', sans-serif; font-size: 12px; color: #fff; text-decoration: none; }
		#WNAffKHNL #WNFooter.cdev-footer .fcc a:hover { font-family: 'Open Sans Condensed', sans-serif; font-size: 12px; color: #fff; text-decoration: underline; }
		.cdev-footer .fcc .fcc-info { display: inline-table; float: left; vertical-align: middle; width: 50%; }
		.cdev-footer .fcc .fcc-column { display: table-cell; padding-top: 5px; vertical-align: middle; width: 50%; }
		.fcc-info > h3 { display: table-row; }
		.cdev-footer .top .footer-left { float: left; margin-top: 0px; width: 605px; }
		</style>


<div class="text">

<font size="3">IF YOU HAVE A STORY IDEA CONTACT WLBT/WDBD AT (601) 960-4426 OR EMAIL US AT <a href="mailto:news@wlbt.com">
<font size="3">News@WLBT.COM</font></a>.</font><br/><br/>
				
        	</div>



		<div class="footer-left">
		<div class="search-box">
			<div class="wnSearchBox" id="WNSearchBox-bottom">
				<form method="get" onsubmit="return wnValidateSearchTerm(this,0)" action="/Global/searchresults.asp">
					<span>Can't Find Something? </span>
						<input type="text" class="wnQueryText" name="qu" size="20" value="" placeholder="Search For It Here">
						<input type="submit" class="wnSubmit" value="Search">
				</form>
			</div>			
		</div>
		<div class="fcc">
			<div class="fcc-info"> <!--addition-->
				<h3><span>WLBT</span></h3>
				<div class="fcc-column">
					<a href="https://publicfiles.fcc.gov/tv-profile/wlbt">FCC Public File</a><br>
					<a href="mailto:publicfile@wlbt.com">
						publicfile@wlbt.com
					</a>
				</div>
				<div class="fcc-column">
					<div>(601) 948-3333</div>
					<a href="http://ftpcontent4.worldnow.com/wlbt/PDF/WLBTEEOReport2017.pdf">EEO Report</a>
					<a href="/story/19486847/closed-captioning-information">Closed Captioning</a>
				</div>					
			</div> <!--addition-->
			<div class="fcc-info"> <!--addition-->	
				<h3><span>WDBD</span></h3>	
				<div class="fcc-column">
					<a href="https://publicfiles.fcc.gov/tv-profile/wdbd">FCC Public File</a><br>		
					<a href="mailto:publicfile@fox40tv.com">
						publicfile@fox40tv.com
					</a>
				</div>
				<div class="fcc-column">			
					<div>(601) 948-3731</div>
					<a href="http://ftpcontent4.worldnow.com/wlbt/PDF/WDBDEEOReport2017.pdf">EEO Report</a>	
					<a href="/story/22944005/wdbd-closed-captioning">Closed Captioning</a>
				</div>
			</div> <!--addition-->	
		</div>

		</div>
		
		<div class="station-info">
			<div class="logo"><img src="http://ftpcontent.worldnow.com/wncustom/custom/wlbt/2015/images/wlbt-footer-logo.png" width="103" height="98" border="0"/></div>
			<div class="contact">
				<div>715 South Jefferson Street<br>Jackson, MS 39201</div>
				<div>(601)948-3333</div>
			</div>
				
		</div>
	</div>
	<div class="footer-main-nav"> 
		<ul class="link-group">
			<!--<li><a href="#">News Now Link</a></li>
			<li><a href="#">News Now Link</a></li>
			<li><a href="#">News Now Link</a></li>
			<li><a href="#">News Now Link</a></li>-->
		</ul>
	</div>	
	<div class="news-link"> 
		<ul class="link-group">
			<li><a href="http://www.ktre.com/category/241993/texas-news-now">Texas News Now</a></li>
		</ul>
	</div>	
	<div class="bottom">
		<div class="copyrightText">
			<a id="wnLogo" href="http://www.worldnow.com"><img src="http://ftpcontent.worldnow.com/wncorp/logos/worldnow_white.png" id="wn"></a>
        	<div class="text">
				All content &copy; Copyright 2000 - 2017 Raycom Media. All Rights Reserved. For more information on this site, please read our <a href="/story/8774923/privacy-policy">Privacy Policy</a>, and <a href="/story/8775106/terms-of-service">Terms of Service</a>, and <a class="adchoice" href="//www.aboutads.info/choices" target="policy">Ad Choices</a>.
        	</div>
        	<div class="clear"></div>       
		</div>	
	</div>
</div></div></td></tr></table></div><div class="wnClear"></div></div><div class="wnClear"></div><!--END WNCopyright--></div><div id="WNFooterScripts"></div><!--END WNFooter-->
<!--
                Page Include: BODY--><script src="http://ftpcontent4.worldnow.com/raycom/js/global-footer.js"></script><!--
                END Page Include: BODY-->
<!--Customized Page Includes - Body-->
<script>(function(w){ var e = w.EventMan || null; var b = w.Beacon || null; e.event('analytics-body',b.get('page')); })(window.Worldnow || {});</script>
<script type="text/javascript">
                    if(Worldnow.EventMan){Worldnow.EventMan.event('bodydone');}
                </script></body></html>